Website migration / Bug reports

Discussion in 'Announcements' started by Julia Kurnia, Sep 1, 2013.

Thread Status:
Not open for further replies.
  1. Julia Kurnia

    Julia Kurnia Director, Zidisha Zidisha Staff

    Dear Potkukelkka, we have not run into this error before, but we did migrate our website to a new hosting service right around August 30 and that might have caused the parameters associated with the automated payment emails to change such that you are no longer receiving them. Do you think you could try the following solutions?
    • Ensure that the option to receive automated repayment notifications is still checked in your lender account "Edit Profile" page.
    • If that option is still selected, check to see if the messages have gone to the spam filter in your email account.
    If the messages are still not being received or in your spam filter, please send your lender username to me at julia [at] zidisha [dot] org, and I will ask our web developer to look into it.

    Thanks,

    Julia
     
  2. Potkukelkka

    Potkukelkka Forum Member

    Hi Julia,
    my account settings seem to be as before. And no, nothing in my junk mail. But I think I could edit my profile to not get the messages and then back. If this is not helping it would be nice if the web developer had a look at it.
    -Potkukelkka
     
  3. Evelyn

    Evelyn Forum Member

    I've recently noticed several loans where it says: "This loan application was typed on behalf of (person's name) by in , Kenya."

    I don't think anyone else actually typed their application, I think it might be a new bug from the website migration.

    Here's an example:

    https://www.zidisha.org/microfinance/loan/wande0721582073/3823.html
     
  4. Julia Kurnia

    Julia Kurnia Director, Zidisha Zidisha Staff

    Evelyn, thanks for alerting us to this. It does seem to be a bug caused by the migration, and we'll aim to repair it soon. Best,

    Julia
     
  5. Evelyn

    Evelyn Forum Member

    You're welcome, Julia.
     
  6. Potkukelkka

    Potkukelkka Forum Member

    Changing the settings seems to have done the trick. I got three messages yesterday and again one this morning. So everything is in order now!
     
  7. Julia Kurnia

    Julia Kurnia Director, Zidisha Zidisha Staff

    Hi Potkukelkka, I'm so glad! Thank you for letting us know.
     
  8. Julia Kurnia

    Julia Kurnia Director, Zidisha Zidisha Staff

    Hi Evelyn, this bug is now repaired! Thanks so much again for alerting us to it.
     
    Evelyn likes this.
  9. Evelyn

    Evelyn Forum Member

    You're welcome!
     
  10. Alexandra

    Alexandra Silver Member

    Hi Julia, I just noticed that since the beginning of September, when I uploaded money to my account there weren’t PayPal transaction fees charged. Is this a bug or are PayPal transaction fees not currently being charged?
     
  11. Julia Kurnia

    Julia Kurnia Director, Zidisha Zidisha Staff

    Hi Alexandra, thank you for letting us know. I was not able to replicate this bug with my own lender account. Would it be possible to send a screen shot of your lending cart, so that our web developer can look into it?
     
  12. Alexandra

    Alexandra Silver Member

    Hi Julia, The PayPal fee showed up in my cart so I assumed I was being charged. I have sent you a screen shot of my transaction history.
     
  13. Julia Kurnia

    Julia Kurnia Director, Zidisha Zidisha Staff

    Thanks so much! I received the screen shot, and we'll look into the bug right away.
     
  14. Evelyn

    Evelyn Forum Member

    Hi Julia,

    I have only used the "conversation" feature of the forum a few times. However I sent a reply to a borrower's message and sent an initial "conversation" message to you and have yet to receive replies to them. It just occurred to me that I sent both of them over the weekend of the website conversation Sept 2 and 3 and maybe there were some bugs. Did some of the "conversation" messages get accidentally deleted, just like some of the forum posts? Or is it possible that the email alert function was not working for them, so the recipients did not know they received them?

    I might need to resend my reply to the borrower.

    Thanks,
    Evelyn
     
  15. Evelyn

    Evelyn Forum Member

    Hey Julia, I just posted a comment on a borrower's page and it uploaded correctly and brought me to the comments section on the borrower's page as it is supposed to do! It's the first time that I did not get the error since the website migration. It looks like it is fixed! A thank you to you and your web developer.
     
  16. russell

    russell Forum Member

    Hi julia ever since the website host changed I have not being able to view my active loans and my finished loans on my impact.I thought if I patiently waited the fault would come right but it hasn't.Could you fix it please?Many thanks Russell.
     
  17. Julia Kurnia

    Julia Kurnia Director, Zidisha Zidisha Staff

    Hi Russell, I'm so sorry that your impact page has failed to show your loans for this long. I'll ask our web developer to look into why they are not displaying and he will likely be able to repair it this week. Thank you for letting me know.
     
    KyRoamer and Evelyn like this.
Thread Status:
Not open for further replies.

Share This Page